Firefox 2.0.16 及3.0.1 [Firefox安全更新]

Firefox security

记得之前提过的firefox的漏洞问题么?现在终于出了安全更新了。建议大家立刻更新。

方法:菜单栏中选择“帮助”->“检查更新”,完成后重启Firefox即可。当然也可以到下面地址中去下载最新的版本(注意选择适合自己系统和语言的版本):

下载Firefox 2.0.x | 下载Firefox 3.0.1

PS. Tab mix plus插件暂时不兼容firefox3.0.1,大家可以用解压缩工具(如winrar等)打开插件的安装文件,自行修改其中的install.rdf文件,将“em:maxVersion=”后面的版本号改为3.0.1,然后重新打包,再安装就行了。懒得自己动手的,就下载lucifr已经修改好的版本吧。

Lucifr

Read more posts by this author.

Beijing, China http://lucifr.com