推荐Wordpress插件:PHP Code Widget

Wordpress升级到了2.5.1,终于也换上了新的主题Checkmate,并进行了一些中文化工作和小的修改。再三思量,把网志的名称(原为Where Lucifer falls)改为了Lucifr,和域名一致。在这里也拜托有友情链接到卑小站的朋友们能把名称更改过来。不胜感激!

新的主题很好地支持了Widget,但wordpressr2.5的Widget中的Text框默认是不支持PHP编码的。今天要介绍的这个插件就是为了解决这一问题。PHP Code Widget可以增加一个支持输入PHP代码的widget。

安装: 下载解压后将execphp.php上传到/wp-content/plugins/目录中,然后在后台Plugin中激活即可。这时在Widget页中就会多出一个名为PHP Code的Widget。

注意: 该Widget只支持PHP代码的输入,也就是说代码需要封闭在之间。

下载:PHP Code Widget插件

Lucifr

Read more posts by this author.

Beijing, China http://lucifr.com